Back to overview
Maintenance
Bluedart Scheduled Maintainence 19 April 2026 2:00 PM IST to 2:30 PM IST
Apr 19, 2026 at 8:30am UTC
–
Apr 19, 2026 at 9:00am UTC
Affected services
APIs - Order creation / AWB Registration
Resolved
Apr 19, 2026 at 9:00am UTC
Maintenance ended
Affected services
Created
Apr 19, 2026 at 8:30am UTC
As per an update from the BlueDart team, the Shipping API will be temporarily unavailable on Sunday due to a planned application update during the following window:
Maintenance Window:
2:00 PM to 2:30 PM IST
Impact:
During this period, no new orders will be manifested through the BlueDart carrier.
Please plan your operations accordingly to avoid any disruptions.
Affected services