Back to overview
Issue with Report Downloads from Dashboard
Jan 27 at 07:37pm UTC
Affected services
Dashboard - B2C
Resolved
Jan 27 at 07:37pm UTC
The issue causing reports downloaded from the dashboard to appear blank has now been resolved.
We request you to kindly retry generating the reports. In case the issue persists, please feel free to reach out to us at support@clickpost.in and our team will be happy to assist you.
Affected services