Back to overview
Degraded

Downtime in Bluedart APIs

Dec 22 at 09:52am UTC
Affected services
APIs - Order creation / AWB Registration
APIs - Tracking - AWS

Resolved
Dec 22 at 11:41am UTC

The issue has now been resolved. We have tested and verified the flow, and all Bluedart services are functioning as expected.

Created
Dec 22 at 09:52am UTC

We are currently experiencing an outage on Blue Dart’s servers, due to which all Blue Dart APIs are currently unavailable.

The Blue Dart team is working on resolving this at the highest priority. We are in close coordination with them and will keep updating here on further developments.