Back to overview
Downtime

Dashboard - B2B, Tracking Page - personalised 2, and 2 other services are down

Sep 02 at 12:43am UTC
Affected services
Dashboard - B2B
Tracking Page - personalised 2
Tracking page - Basic
Shopify App - Returns and Exchanges

Resolved
Sep 02 at 12:50am UTC

Tracking Page - personalised 2 recovered.

Updated
Sep 02 at 12:49am UTC

Dashboard - B2B and Tracking page - Basic recovered.

Updated
Sep 02 at 12:48am UTC

Dashboard - B2B and Tracking Page - personalised 2 went down and Shopify App - Returns and Exchanges recovered.

Created
Sep 02 at 12:43am UTC

Tracking page - Basic and Shopify App - Returns and Exchanges went down.