Back to overview
Degraded

Issues with Dashboard Report Download

Aug 08 at 04:35am UTC
Affected services
Dashboard - B2C

Resolved
Aug 08 at 05:32am UTC

The issue has now been resolved. Please try triggering the reports again.

We’re continuing to monitor the situation on our end. If you still face any issues, please don’t hesitate to reach out at support@clickpost.in

Updated
Aug 08 at 05:23am UTC

We’ve identified the cause of the dashboard report download issue and our team is actively working on a fix.

Estimated Resolution Time: ~15 minutes

We sincerely appreciate your patience and will continue to keep you posted on further updates.

Created
Aug 08 at 04:35am UTC

We’re currently experiencing issues with downloading dashboard reports. Please be assured, our team is treating this with top priority and is actively working on resolving it.

We will keep you informed on the progress.