Back to overview
Degraded
Scheduled and Dashboard Reports not delivering on Email
Jul 04 at 07:10am HDT
Affected services
Dashboard - B2C
Resolved
Jul 04 at 08:05am HDT
The reporting issue has now been resolved.
We are actively monitoring the system on our end to ensure continued stability.
Affected services
Dashboard - B2C
Created
Jul 04 at 07:10am HDT
We are experiencing issues with Reports and the same are currently not getting triggered on emails.
We are working on the fix and shall keep you posted with further updates
Affected services
Dashboard - B2C