Back to overview
Resolved
Issue with Clickpost Custom Shipping Labels
Aug 20, 2026 at 8:55am UTC
Affected services
APIs - Order creation / AWB Registration
Resolved
Aug 20, 2026 at 9:50am UTC
The issue has been resolved
Affected services
Created
Aug 20, 2026 at 8:55am UTC
We are currently experiencing an issue with ClickPost Custom Labels, due to which the default ClickPost labels are being passed instead of the configured custom labels.
The team is proactively working on resolving the issue.
Affected services